Standheizung Webasto Thermo 90

Antworten
norbert_dd
Beiträge: 5
Registriert: Di 17. Mär 2020, 12:40

Standheizung Webasto Thermo 90

Beitrag von norbert_dd » Di 24. Mär 2020, 17:37

Hallo,
meine erste Frage im Forum:
Am "zur Verfügung stehenden" Fahrzeug ist eine Webasto Thermo 90 eingebaut, die wie üblich nicht starten will.
Fehlermeldung ist 1, also "kein Start (nach zwei Versuchen)".
Lüfter läuft, Tickern der Pumpe ist auch zu hören. Bei jedem Versuch.
Zeitpunkt der letztmaligen ordnungsgemäße Funktion unbekannt.
Grundsätzliche Fragen zur Fehlersuche habe ich erst einmal nicht, nur ob jemand an diesem Modell diese Meldung schon hatte und wo die Ursache lag.

Vielen Dank
Norbert

norbert_dd
Beiträge: 5
Registriert: Di 17. Mär 2020, 12:40

Re: Standheizung Webasto Thermo 90

Beitrag von norbert_dd » Di 24. Mär 2020, 18:08

Hier noch die Bedienelemente als Info:
1x Schalter Heizung EIN-AUS
1x Schalter Lüfter
webasto-Bedienung.png

Benutzeravatar
fun-ski
Beiträge: 1179
Registriert: Di 28. Jan 2014, 11:55

Re: Standheizung Webasto Thermo 90

Beitrag von fun-ski » Di 24. Mär 2020, 18:13

Moin

zur allgemeinen Fehlersuche ist die Batteriespannung ob KAT1 oder A1zu prüfen

Meist ist die Batterie zu schwach, versuche das ganze mal bei laufender Maschine.

Wäre für mich jetzt der erste Ansatz, weiter dann mit Brennstoff (evtl Dieselpest) verstopfter Filter und last not least Gühkerze.
Das sollten die Haupt Übeltäter gewesen sein.
Viel Erfolg
wer Rechtschreibfehler findet darf Sie behalten!
Gruß
Dirk

norbert_dd
Beiträge: 5
Registriert: Di 17. Mär 2020, 12:40

Re: Standheizung Webasto Thermo 90

Beitrag von norbert_dd » Di 24. Mär 2020, 18:21

Moin,
Spannung war das erste, was ich auf die Schnelle prüfen konnte. Batterien sind neu und geladen, Spannung gemessen (nur an Batterie) und OK.
Trotzdem auch noch getestet mit laufender Maschine, gleiches Verhalten.
Dieselfilter und Glühkerze wären auch bei mir die nächsten Verdächtigen.

Grüße
Norbert

Yvan
Beiträge: 17
Registriert: So 24. Feb 2019, 11:11

Re: Standheizung Webasto Thermo 90

Beitrag von Yvan » Mi 25. Mär 2020, 17:36

Hi,
Or!... air in the fuel line!
And my problem was when i bought my truck. After several years not active or use very little, the pump was dry and was not working anymore. You feel or hear the fuel pump knocking. This is the small iron thing between the fuel line. Just remove the fuel line ans spray WD40 into the pump, wait little and start again. You can also feed the diesel from a higher point into the pump (gravity) after the pump works by themself you can assemble the whole thing.
Good luck!
Yvan

Antworten